1 (edited by Prominos 2021-02-27 06:31:57)

I was archiving my collection of PS3 games and I ran into some issues with multiman. I was wondering if anybody with more experience could help me troubleshoot that and answer some questions.

I've been following the PS3 dumping guide on the wiki, the method worked for all my games except the following game:

My method is the following:

1. Boot multiman
2. Switch to multiman mode
3. Enable "Direct disc access"
4. Hit refresh in the multiman column
5. Under video, I navigate to the game (often labeled PS3Volume)
6. Hit triangle
7. Create Iso
8. Black screen appears with a loading bar.
9. Once over I FTP the game over to my PC for archival.

Now for the game listed above when I get to step 7. and click "Create ISO" nothing happens at all. I get no error message nothing. I tried rebooting the console and trying again but no luck.

By the way if I go to the game menu in multiman press triangle and choose "Create ISO" it seems to work but the size of the ISO looks a bit high to me for a visual novel game it's about 17GB and most VN are like 2 to 6 GB.

Is there a difference between creating an ISO in the game menu and creating an ISO in the video menu? What is Direct Disc Access used for?

Edit: Got the following SHA-1 hash when dumping from the Game menu, it doesn't match the one linked in the page above:


The size of the iso matches perfectly though:


If other discs match with your results then this dump has to be investigated.

Does your disc's ring info match?
Can you see if there is any scratches on your disc?
When you dump your disc multiple times, does it deliver the same hash values for every dump?

PX-760A (+30), PX-W4824TA (+98), GSA-H42L (+667), GDR-8164B (+102), SH-D162D (+6), SOHD-167T (+12)

3 (edited by Prominos 2021-03-10 01:56:01)

I just got a new pre-owned ps3 game that I dumped using the same method I described above, all hashes match those on redump. Really weird that it only happens with one game. I'm wondering if multiman keep some debug logs somewhere.

As for the problematic game in question:

The ring codes are

Mastering: BLJM-60430 1
Mastering SID: IFPI L279
Toolstamp: 20
Mould SID: 453J

So yeah they do match.

I dumped it again without enabling direct disk access and choosing "Create ISO" directly from the game menu (as opposed to the video menu). I got the exact same hash:


This is a game I bought completely new and unopened. I always store my game discs carefully and in their case when not in use. The disc surface looks flawless, no scratches in view. Not a single read error when dumping.

I also tried to change the destination of the iso from the PS3 internal HDD to an external USB 3.0 HDD (FAT32 partition MBR) but I have the same issue. Press X to start the dump then nothing.

One thing I noticed is that there seem to be some encoding problem with the file name created when dumping. Japanese is often encoded using UTF8,UTF16 or SHIFT_JIS so there might be a conversion issue if multiman uses something like ASCII or ISO 8859-1 internally.

Technical jargon aside this is what I should get:


This is what I am actually getting:


When I try to FTP this over to my PC it doesn't work (I get a file doesn't exist error) until I renamed it on the PS3. I have other japanese games I dumped and they all worked although sometime the file name end up being a blank space like this:

The quotes are not actually in the file name it's just to be easier to visualize the blank space.
" ".CUE
" ".ISO

Don't know if there's a way to specify the destination file name in multiman, if someone knows please let me know how. I would use something like dump.iso or disc.iso for all of my dump.

File names are not affecting the dumping hashes, this is not the real issue, just wanna say.

The existing dump has to be verified by re-dumping once again, if the original dumper (lxxxl) is able to do it.

After reading all your notes, your dump should be okay, i guess. You can provide the info if not already did smile

PX-760A (+30), PX-W4824TA (+98), GSA-H42L (+667), GDR-8164B (+102), SH-D162D (+6), SOHD-167T (+12)

5 (edited by Prominos 2021-03-11 03:39:56)

Ok I'll submit this dump then.

By the way, I know the file name doesn't affect the hashes. What I mean to say is that this is the only game I couldn't dump using the exact method described here http://wiki.redump.org/index.php?title= … ping_Guide so I was afraid I wasn't dumping the right data.

I thought that the weird filename might have something to do with the fact that the dumping process doesn't start using the usual method.

Anyway I can't really be sure the dump is correct unless someone dump that game and it matches mine (or lxxxl's in which case I'll know I did something wrong)

Thanks for the help! smile

I dump it today.
Same hashes.

Post's attachments

log.7z 12.03 kb, 3 downloads since 2021-03-11 

You don't have the permssions to download the attachments of this post.

7 (edited by Prominos 2021-03-11 06:47:09)

Thanks for checking lxxxl,

I see that you used DICUI for your dump so I tried to do the same with my bluray drive and this time I get the same hash as you. I am just puzzled as to why the file is different when dumping from the PS3 vs from a PC with DICUI and a non PS3 OEM Bluray drive?

I do get an error using this method but I am guessing that is because I'm not using an OEM PS3 drive

LBA[000000, 0000000]: [F:ReadDiscStructure][L:1326]
    Opcode: 0xad
    ScsiStatus: 0x02 = CHECK_CONDITION
    SenseData Key-Asc-Ascq: 05-24-00 = ILLEGAL_REQUEST - INVALID FIELD IN CDB

PS3      SHA-1: 58158CCF08782CF66C0302363037D9ED365C816B
DICUI   SHA-1: e48fdc414b53df71e84021b92eed20b961b570fc

Edit: I compared both files using a binary diff tool and I came to the conclusion that the ISO dumped by DICUI seems to be encrypted and the one dumped using my PS3 seems to be decrypted, I can verify that by mounting both ISO and trying to open:


On the DICUI dump it doesn't show the picture because the data is encrypted but on the PS3 dump it display a png picture just fine. So I am guessing to stay as close as possible to the original media we should use the encrypted version right?

Post's attachments

PS3VOLUME.7z 7.79 kb, 1 downloads since 2021-03-11 

You don't have the permssions to download the attachments of this post.

Prominos wrote:

So I am guessing to stay as close as possible to the original media we should use the encrypted version right?


I am puzzled, how come that your other dumps are encrypted (if they match the database they have to be) and this one not?

PX-760A (+30), PX-W4824TA (+98), GSA-H42L (+667), GDR-8164B (+102), SH-D162D (+6), SOHD-167T (+12)

This is what I am trying to explain I dumped all other games using "Direct disc access" in multiman I am guessing this enables 1:1 dump (encrypted), but for some reason this method didn't work for this particular game. It only worked without "Direct disc access" ie: decrypted. In the end it dumped correctly with DICUI on my PC and getting the disc key worked on the PS3 so I could combine both in my submission. If it ever does that again I'll just dump the game using DCUI.

Is that the reason why some PS3 scene releases matches db? Always thought they are decrypted and redump is encrypted? Examples:

Trinity Universe (Japan):
http://redump.org/disc/35770/ matches Trinity_Universe_JPN_PS3-NRP
Tekken 6 (Japan):
http://redump.org/disc/68640/ matches Tekken_6_JPN_PS3-HR
Uncharted 2: Among Thieves (Asia)
http://redump.org/disc/58529/ matches Uncharted_2_-_Among_Thieves_ASiA_PS3-NRP

If you have the key, just re-encrypt them. voila

All my posts and submission data are released into Public Domain / CC0.