Topic: Checksum not right

Apparently final fantasy VIII disc 3 and 4 (U) version has already been dumped and confirmed. Well I bought FFVIII new and dumped disc 1 and 2 and the checksums match the database but when I dump disc 3 and 4 the checksums never match and the discs are new with no scratches so I don't know whats going on if anybody might know what the problem is could you tell me.

Re: Checksum not right

Well that is weird, I don't think 4 people dumped the game wrong or fixed errors they weren't supposed to fix maybe you got a later release and there was bugs fixed on disc 3 and 4? I don't know really... Did you dump it twice on two different drives and get the same checksum?

Three years and still going strong.

Re: Checksum not right

pepsidrinker wrote:

Did you dump it twice on two different drives and get the same checksum?

right, sometimes it is needed!

PX-760A (+30), PX-W4824TA (+98), GSA-H42L (+667), GDR-8164B (+102), SH-D162D (+6), SOHD-167T (+12)

Re: Checksum not right

oh no I didnt dump on a different drive. so thats problaly the problem by the way how do i dump a pc game?

Re: Checksum not right

Please, check the date of SLUS files on the 3 and 4 disc (SLUS_009.09, SLUS_009.10)

Re: Checksum not right

I checked them and its the same dates as in the database 7-17-1999 and could you tell me how to dump a pc game and if I am supposed to use psxt001 on it.

Re: Checksum not right

cause I used the psx tool on a pc game and if said it fixed something and I checked the checksum of the image before and after and they were different

8 (edited by pepsidrinker 2008-03-26 05:28:37)

Re: Checksum not right

No, psxtoo1 is only for playstation games, you dump unprotected pc games the same way, raw like you would a playstation game. How I dump games is I first dump it once with one drive then again with the other. I check the checksums if they don't match I run the first image through cdmage and copy the error log to a notepad (*Do not use the repair feature*) then I run the second image through cdmage and compare the difference, now because they both don't have the same checksums there are errors in one image that the other don't have so what I do is have the errors display  in the error log, hit Ctrl + Alt + I and pops up a window to import sectors, click radio button that says "Import sectors in the error log" use the image that don't have those errors and repair it like that.

Have you redumped 3 and 4 again with a second drive, did the checksums match? If they don't match try out my cdmage method it could be non-mastering errors that are giving you different checksums from the db one. (*I don't know if there is any mastering errors or not as I am not familiar with that dump.*)

I will also add I notice a drive can make the same error at the same sector and it's not a mastering error which adds even more weight to using two drives as the checksum matched, I dumped it with a second drive and that error wasn't present and repair like described above.

Three years and still going strong.