1 (edited by Renzukoken 2018-03-29 16:46:54)

Topic: [Solved] DiscImageCreator and windows 10

Hi,

All worked fine since Months dumping PS1 games, just tried this afternoon and get a beautiful :

https://pictr.com/images/2018/03/29/18900040b128a336dd7f9db67851b90b.jpg

as a logical reaction, tried to reinstall Visual C++ redist. without succes.

Any clue would help wink

Thanks

Re: [Solved] DiscImageCreator and windows 10

Silly question, but you installed the right version for your OS right? 32bit vs 64 bit installer?

Also you might want to reinstall by right click "Run as Administrator".

Thanks smile

3 (edited by Renzukoken 2018-03-29 16:31:06)

Re: [Solved] DiscImageCreator and windows 10

Don't worry i checked that before smile

Uninstall all more recent Visual, install (administrator) again X64 Visual 2015 (the link from the guide), reboot. Same issue

Tried with another PC, same install, same issue.

That's super weird! it was working yesterday, unless windows update made a mess somewhere

4 (edited by user7 2018-03-29 16:37:49)

Re: [Solved] DiscImageCreator and windows 10

weird

I'm on Win10 64 bit.

I'm seeing a lot of guides on the internet say:
check for windows updates
update drivers
run system file checker "sfc /scannow"

5 (edited by Renzukoken 2018-03-29 16:53:47)

Re: [Solved] DiscImageCreator and windows 10

I don't really trust all websites saying : run a scan smile

Anyway I saw few topic about this file that can be corrupted, so i removed everything named 'visual' in programs (that's a lot of stuff smile) and used only the vcruntime140.dll (can be found on some website) that i put inside DiscImageCreator.exe folder without installing any visual redist.
Problem solved.

A little barbaric I admit, but didn't want to spend all day fighting with the PC

Urban Chaos FR will be ready for Dizzy this evening then.

Re: [Solved] DiscImageCreator and windows 10

awesome! glad it worked! I will take note of this solution for the future.

btw: sfc is a standard window command

Re: [Solved] DiscImageCreator and windows 10

Worth noting, Schrodinger has Win10 64 bit installed and he had to use the 32 bit VC++ in order to get it to work.

Might be worth looking into sarami?

I have Win10 64 bit and haven't run into any issues.