1 (edited by Heihachi_73 2018-02-22 17:09:21)

A number of optical drives collected/hoarded(!) over the years:

OPTIARC DVD RW AD-7240S 1.02 10/09 (+48) - Main dumping drive
AOPEN COM5232/AAH 1.09 05/04 (+738)
HL-DT-ST RW/DVD GCC-4521B 1.04 08/04 (+6)
HL-DT-ST DVD-RAM GH22NP20 1.00 04/08 (+102) - SOLD Jan 23 2016
HITACHI DVD-ROM GD-2500 0101 03/99 (+564)
LITE-ON COMBO SOHC-5236K RK01 02/05 (+6) - SOLD Jan 29 2016
HL-DT-ST DVD-RAM GH40L 1.04 06/09 (+667)
_NEC DVD+RW ND-1100A 10FD 04/03 (+48)
TSSTcorp CD/DVDW SH-W162C TS09 09/05 (+6) - Bad spindle bearing, scrapped
SAMSUNG DVD-ROM SD-816B H002 10/03 (+12) - SOLD Nov 26 2015
LITE-ON DVDRW SHW-1635S YS0N 10/05 (+6)
HL-DT-ST DVDRRW GSA-H20L S742 06/06 (+102) *
LITE-ON DVDRW LH-18A1 GL0C 11/06 (+6)
LITE-ON COMBO SOHC-4836K SQK5 12/05 (+6) - SOLD Jan 25 2016
<null> 52X32XCOMBO 102G 08/05 (+738) AOpen 52X32XCOMBO, wasn't in AccurateRip's drive database until now; <null> is exactly that, no manufacturer name, not even a space - SOLD Jan 29 2016
HL-DT-ST DVDRAM GSA-H44N RB01 04/07 (+667)
LITE-ON DVDRW SHM-165P6S MS0P 08/06 (+6)
HL-DT-ST DVD-ROM GDR8163B 0L23 01/05 (+102)
DVSKOREA DVS-LDR DRL-200 CA46 10/05 (+102) - In Tevion DVD/HDD recorder (not a PC drive, but uses regular IDE/Molex cables - not in AccurateRip's offset database)
HL-DT-ST RW/DVD GCC-4481B E106 (12/04) (+6)

* My GSA-H20L is completely useless for ripping anything. It won't spin up beyond minimum speed when an audio CD is inserted making ripping in EAC take forever at 1.7X. Even with PlayStation games, it actually spins up, but then drops to 1X when reading gaps and ripping. Additionally, it didn't even return a consistent result on audio tracks, failing AccurateRip's database each time. Even in IsoBuster it rips audio CDs at about 4X without bothering to spin up at all.

Naturally, not one of the DVD drives in the entire list has been able to dump a GameCube or Wii disc, either returning the default "faulty drive" error in Rawdump, or hanging in Friidump after the message "Retrieving disc seeds, this might take a while..." (some drives will eventually return "Failed" and exit back to the command prompt).

Update: I now have an 8163B as of Nov 13 2015, which can seemingly rip GameCube games with no problems, but Rawdump being Rawdump still likes to fatalerror in the middle of dumping, go figure. First game to be dumped successfully using Friidump was Need For Speed Underground 2.

SONY CDU4811 PY09 05/00 (-1164)
CREATIVE CD821E tw960527 1.05 07/96 (+961)
SONY CD-RW CRX195E1 ZYS5 05/02 (+12)
SONY CD-RW CRX120E 1.0j 09/99 (+1160)
COMPAQ CRD-8400B 1.02 11/99 (-24)
IOMEGA CDRW55296INT-C 010X ??/?? (+6) - No manufacturer date
SONY CDU4811 PY09 02/00 (-1164)
E-IDE CD-ROM 40X/AKU T10 11/99 (+1268) - AOpen CD-940E/AKU PRO, no idea why they use a generic name
HL-DT-ST CD-ROM GCR-8480B 1.00 05/02 (-491)
SAMSUNG CD-ROM SC-148C B100 11/01 (+600) - Possibly faulty*
TEAC CD-W58E 1.0A 11/00 (+685)
CREATIVE CD420E 1.02 10/95 (±???) - EAC can't detect matching read command **
SONY CDU4811 PY05 11/99 (-1164)
HITACHI CDR-8330 0007 11/97 (±???) ***
TEAC CD-532E-A 1.0A 05/98 (+96)
ATAPI CD-ROM SPEED-8X 8.4D 02/97 (±???) - Acer 685A 043, EAC can't detect matching read command
BCD24XHM CD-ROM U1.3 04/98 (-1164) - BTC BCD 24XHM
ATAPI CD-ROM DRIVE N8EK 08/00 (+691) - Diamond Data 648A-045, can't verify more than one key disc out of 20+, now dead
HL-DT-ST CD-RW GCE-8562B 1.04 11/04 (+6) - Bought an 8164B on eBay for reading Nintendo discs, this was in the box instead when the parcel arrived (got a refund as the owner apparently couldn't find it)
LG CD-ROM CRD-8483B 1.08 05/02 (+12)
MATSHITA CW-7502 11/97 (SCSI) - Panasonic CW-7502-B; had a seized fan which has been since removed
MATSHITA CW-7502 12/99 (SCSI) - Panasonic CW-7502-B
GoldStar CD-ROM GCD-R580B 1.00 04/96 (±???) - Failed to verify a single key disc, tried 40 CDs

Drives with ??/?? listed have no manufacture date on the label, or are still inside a working PC which I haven't been able to open to check.

* Samsung SC-148C doesn't show up in EAC using the ASPI driver (I have to use native NT mode), drive randomly stops dead during testing/extraction of any disc, ending with EAC completely losing the disc and saying there's no audio CD in the drive, and almost all CD tracks tested don't match the AccurateRip database despite using the same CD when testing every other drive.

** Creative CD420E is an IDE drive, but it is not compatible with my USB adapter (it functions perfectly when hooked up to a regular IDE slot on the board however). Testing it in an old Pentium 200 with Windows 98 SE, EAC couldn't detect a matching read command (even after manually selecting every single one it failed to work), the drive was not in the AccurateRip database, and it failed to rip anything whatsoever, so I have no idea what the read offset is, or whether it can even read/rip audio CDs digitally to start with.

*** Upon detecting a read offset in EAC, it sits there for about 10 seconds doing nothing, then makes a fast back-and-forth click noise with the head and returns "This Key Disc cannot be used for offset detection (it does not match the one stored in AccurateRips[sic] database), please try a different Key Disc." despite being the exact same discs used to set up every other drive. Ripping with secure mode makes the drive spin down to <1X and produces nothing but read errors from sector 0 onward, regardless of which disc is used (including a brand new condition Death Magnetic). Tracks return different checksums when ripped multiple times using burst mode. No read offset + no rips = FAIL award. Also, it just blacklisted itself from AccurateRip/offset tests and won't even show up for offset testing now, LOL. Had to summon the powers of Regedit to fix the AccurateRip setting.

Others I haven't tested yet:
NEC CDR-272 07/95 (IDE, but not compatible with USB adapter)

2 (edited by Jackal 2015-05-22 06:18:10)

You should be ashamed of yourself for not owning a single plextor drive! tongue My favorite non-plextor brand is probably Optiarc, so your choice of main dumping drive makes sense.

I was actually going to say something about not ever having a Plextor in over 40 drives! As for the Optiarc, it was pure luck that it was there as it just happened to be in the PC I started dumping games with. smile

The AOpen COM5232/AAH on my main PC has a habit of giving corrupt CD dumps and not matching the database so I rarely use it (it works fine with DVDs though). It also has a habit of not opening the tray, further reducing the odds of me wanting to use it.

I have a number of drives not in the list yet - most are still in old PCs and stored in boxes, unfortunately a few of them were water damaged when the garage leaked during a storm, leaving a box with an inch of water - surprisingly, all of the rusted drives are still working!

Heihachi_73 wrote:

NEC ND-1100A 10FD 04/03

Dunno about 1100A, but 1300A was my first drive for dumping, easily swappable with emergency hole + pin method.

5 (edited by Heihachi_73 2015-05-23 15:49:46)

Only found the NEC 1100A a few days ago, it was in a Dell Dimension 8250 someone left on the side of the road. I haven't even checked to see if the PC works (it was raining when I found it).

Edit: I couldn't do crap with this drive, sure you weren't joking about your 1300A? smile

Firstly, it failed to read any PlayStation 1 disc whatsoever (it didn't even show up in Windows Explorer), and secondly, it was an absolute POS when it came to reading audio CDs in EAC. In secure mode it took forever to detect gaps and dropped to <2X when reading the audio tracks, causing EAC to practically lock up while I hammered away at the cancel button. In burst mode, it works somewhat OK but I still don't trust it. This one's eBay fodder I think, at least it's a DVD burner...

It also failed to read two random CD-Rs. I threw in Tekken Tag Tournament and it found the disc immediately (of course, there are no audio tracks on that disc, as with the majority of PS2 CDs). When testing the DVD side of things, it took 6 minutes to dump Shaolin Monks at its own merry pace (at least it matched the database). I think only the Hitachi GD-2500 was slower, but being that the latter is from 1999 when a DVD-ROM drive cost almost as much as a whole PC, it's understandable.

Nope, never had any problems with it until the lens died smile

The only thing I've ever had with a dead laser was a PS2 Slim - even then it still worked fine with CDs since only the DVD laser had burned out. For about 2 years I exclusively played Tekken Tag on that console before giving in and buying a new laser assembly. smile

Oddly enough, my Diamond Data 648A-045 just randomly died. I was verifying the drive offset as the drive is not in the AccurateRip DB and it stopped dead in the middle of testing the second disc, never to work again - the LED doesn't even come on, nor does the tray open or close. Had to use the emergency hole to retrieve my Mortal Kombat Trilogy CD back!

Jackal wrote:

You should be ashamed of yourself for not owning a single plextor drive! tongue My favorite non-plextor brand is probably Optiarc, so your choice of main dumping drive makes sense.

Actually, reading up on Plextor, I would be shocked if I did end up with one; they are virtually unheard of in Australia. They are seemingly very common in the US however, but at $30+ (AUD) for shipping, not in your lifetime, that pushes the drives well above $50 each despite them being about US $15, and the rest are your typical audiophool-grade overpriced crap ($130 for a CD-ROM drive, WTF??!!!)

I found an LG 8163B today, in Savers of all places, and cost me all of $4.99!