I have 2 discs they piss me off, Star Wars Galactic Battlegrounds Clone Campaings and Lemmings Chronicles.

The star wars disc has 1 data and 1 audio, the plextor drive reports a 0 secs track 2 pregap and the LG 2.01 secs. the first track 2 sector is 125999 and shows garabage. the pregap has data but i dont know if they are data sectros, audio sectors and how many seconds.

In the lemmings disc both drives report 3 secs pregap, but the first sec has data and the last 2 00s. I dont know if they are data sectors or audio sectors. I dont know how to read subs. The first sector of track 2 is 44675. - 150 sectors at 44525 has garbage.

so i post the subs of both and if you need more info tell me.

Post's attachments

subs-ghost.7z 1.56 mb, 3 downloads since 2010-01-10 

You don't have the permssions to download the attachments of this post.

ghost wrote:

I have 2 discs they piss me off, Star Wars Galactic Battlegrounds Clone Campaings and Lemmings Chronicles.

The star wars disc has 1 data and 1 audio, the plextor drive reports a 0 secs track 2 pregap and the LG 2.01 secs. the first track 2 sector is 125999 and shows garabage. the pregap has data but i dont know if they are data sectros, audio sectors and how many seconds.

2.01, all audio, if any data - should be scrambled.

ghost wrote:

In the lemmings disc both drives report 3 secs pregap, but the first sec has data and the last 2 00s. I dont know if they are data sectors or audio sectors. I dont know how to read subs. The first sector of track 2 is 44675. - 150 sectors at 44525 has garbage.

so i post the subs of both and if you need more info tell me.

3.00, all data, if any data - should be descrambled.