1 (edited by FatArnold 2019-05-01 11:19:04)

Region: Scandinavia
Edition: Original?
Barcode: 5 743211 810031

Disc 1 (Install)
http://redump.org/disc/9699/

Media: CD
Write offset: -12
Protection: SafeDisc 2.51.021

Mastering Code: deluxe GTA3/D1/EFGI 08
Mastering SID Code: IFPI L136
Mould SID Code: IFPI 6835

Disc 2 (Play)

Media: CD
Write offset: -12
Protection: 2.51.021 (2.51-2.60)

Mastering Code: deluxe GTA3/D2/EFGI   04
Mastering SID Code: IFPI L136
Mould SID Code: IFPI 8835

Logs: https://mega.nz/#!z0o1QSgI!qGBDX9tOqlp2 … W4grjOcuxU

Dumping Disc 2 with /c2 gives a fatal error, but I've dumped the disc several times without and get the same hashes every time.

Do the ring codes really have slashes?

Also can you dump disc 2 with /ng switch in DIC and see if it doesn't give an error.

Plextor PX-760A 1.07 (+30) : Plextor PX-716SA 1.11 (+30) : Plextor PX-W5224A 1.04 (+30) : Plextor PX-W4824 1.07 (+30) : Plextor PX-W1610TA (+99) : Plextor PX-W1210TA 1.10 (+99) : Lite-On LTR-48246S (+6) : Lite-On LH-20A1H LL0DN (+6) : BenQ DW1655 BCIB (+618) : ASUS DRW-2014L1 1.02 (+6) : Yamaha CRW-F1 (+733) : Optiarc SA-7290H5 1H44 (+48)

3 (edited by FatArnold 2019-07-10 15:06:42)

Yes, slashes.

How do I use /ng?

Unknown option: [/ng]
Post's attachments

matrix.jpg 443.38 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

I managed to redump the discs with /c2. Disc one is the same as last time but new hashes for Disc 2.

https://mega.nz/#!jlxgRCTK!3jaqpvdhvOSz … u3mT5Q6jrY

Disc 2 is protected with SafeDisc , please redump with /sf switch added

Plextor PX-760A 1.07 (+30) : Plextor PX-716SA 1.11 (+30) : Plextor PX-W5224A 1.04 (+30) : Plextor PX-W4824 1.07 (+30) : Plextor PX-W1610TA (+99) : Plextor PX-W1210TA 1.10 (+99) : Lite-On LTR-48246S (+6) : Lite-On LH-20A1H LL0DN (+6) : BenQ DW1655 BCIB (+618) : ASUS DRW-2014L1 1.02 (+6) : Yamaha CRW-F1 (+733) : Optiarc SA-7290H5 1H44 (+48)

What do you mean? It is dumped with /sf

./DiscImageCreator_linux.out cd /dev/sr0 GTA2/GTA2 8 /sf /c2 

Oh, I thought you dumped it without, sorry. Will get these added then.

Plextor PX-760A 1.07 (+30) : Plextor PX-716SA 1.11 (+30) : Plextor PX-W5224A 1.04 (+30) : Plextor PX-W4824 1.07 (+30) : Plextor PX-W1610TA (+99) : Plextor PX-W1210TA 1.10 (+99) : Lite-On LTR-48246S (+6) : Lite-On LH-20A1H LL0DN (+6) : BenQ DW1655 BCIB (+618) : ASUS DRW-2014L1 1.02 (+6) : Yamaha CRW-F1 (+733) : Optiarc SA-7290H5 1H44 (+48)

[ERROR] Number of sector(s) where bad MSF: 2
    Sector: 213583, 213584,

I am having this same issue on some SafeDisc with DIC, I reported it to sarami already. You'll have to wait until he fixes this issue, or dump the disc with clonecd or cdmanipulator in a windows environment.

Plextor PX-760A 1.07 (+30) : Plextor PX-716SA 1.11 (+30) : Plextor PX-W5224A 1.04 (+30) : Plextor PX-W4824 1.07 (+30) : Plextor PX-W1610TA (+99) : Plextor PX-W1210TA 1.10 (+99) : Lite-On LTR-48246S (+6) : Lite-On LH-20A1H LL0DN (+6) : BenQ DW1655 BCIB (+618) : ASUS DRW-2014L1 1.02 (+6) : Yamaha CRW-F1 (+733) : Optiarc SA-7290H5 1H44 (+48)

Ah, bummer. I will update this when DIC is updated then.

Allright, I hope he finds this bug. I'm going to point him at this thread too so that he sees it's not just me.

Plextor PX-760A 1.07 (+30) : Plextor PX-716SA 1.11 (+30) : Plextor PX-W5224A 1.04 (+30) : Plextor PX-W4824 1.07 (+30) : Plextor PX-W1610TA (+99) : Plextor PX-W1210TA 1.10 (+99) : Lite-On LTR-48246S (+6) : Lite-On LH-20A1H LL0DN (+6) : BenQ DW1655 BCIB (+618) : ASUS DRW-2014L1 1.02 (+6) : Yamaha CRW-F1 (+733) : Optiarc SA-7290H5 1H44 (+48)

This is a firmware bug with PX-716, which drive do you have? You removed the logs and I deleted them on my end so I can't check.

Plextor PX-760A 1.07 (+30) : Plextor PX-716SA 1.11 (+30) : Plextor PX-W5224A 1.04 (+30) : Plextor PX-W4824 1.07 (+30) : Plextor PX-W1610TA (+99) : Plextor PX-W1210TA 1.10 (+99) : Lite-On LTR-48246S (+6) : Lite-On LH-20A1H LL0DN (+6) : BenQ DW1655 BCIB (+618) : ASUS DRW-2014L1 1.02 (+6) : Yamaha CRW-F1 (+733) : Optiarc SA-7290H5 1H44 (+48)

Nexy wrote:

This is a firmware bug with PX-716, which drive do you have? You removed the logs and I deleted them on my end so I can't check.

The newest logs are still there, they are dumped with a 716 but I have many others so I'll dump with a 708 or something when I can.

OK can you dump with a plextor CD rom drive like 4824, 5224 or premium.

Plextor PX-760A 1.07 (+30) : Plextor PX-716SA 1.11 (+30) : Plextor PX-W5224A 1.04 (+30) : Plextor PX-W4824 1.07 (+30) : Plextor PX-W1610TA (+99) : Plextor PX-W1210TA 1.10 (+99) : Lite-On LTR-48246S (+6) : Lite-On LH-20A1H LL0DN (+6) : BenQ DW1655 BCIB (+618) : ASUS DRW-2014L1 1.02 (+6) : Yamaha CRW-F1 (+733) : Optiarc SA-7290H5 1H44 (+48)

I've tried with another drive and now I'm back to square one. The disc won't dump with /c2 as DIC will crash.

Which version of DIC ?

Plextor PX-760A 1.07 (+30) : Plextor PX-716SA 1.11 (+30) : Plextor PX-W5224A 1.04 (+30) : Plextor PX-W4824 1.07 (+30) : Plextor PX-W1610TA (+99) : Plextor PX-W1210TA 1.10 (+99) : Lite-On LTR-48246S (+6) : Lite-On LH-20A1H LL0DN (+6) : BenQ DW1655 BCIB (+618) : ASUS DRW-2014L1 1.02 (+6) : Yamaha CRW-F1 (+733) : Optiarc SA-7290H5 1H44 (+48)

2019-4-12 and 2019-6-27 too. Only happens to this disc as far as I know.